Atik Cameras Forum

Support (Please note, this is primarily a user forum, for direct Atik support, please email support@atik-cameras.com) => Atik Infinity => Topic started by: Seaquel47 on November 30, 2019, 07:22:46 PM

Title: Infinity Camera Stops Working After Several Hours
Post by: Seaquel47 on November 30, 2019, 07:22:46 PM
After several hours of use my Infinity camera will stop working and I am unable to restart it.  The ambient temperature is cool, about 70F.  Last night I tried turning the power off and disconnecting from the computer.  I closed the Infinity software, restarted it and reconnected the camera.  The software shows "Connecting" but it never does.  Any ideas what is happening?
Title: Re: Infinity Camera Stops Working After Several Hours
Post by: vince on December 04, 2019, 01:21:39 PM
Hello,

Sorry to hear this! This sound a bit strange, how are you supply the 12 volts to the camera?

Best regards
Vince
Title: Re: Infinity Camera Stops Working After Several Hours
Post by: CraigG on December 04, 2019, 07:37:31 PM
It sounds like a power supply problem to me too. My Horizon  cameras that are supplied with 12v from a battery pack will sometimes start acting up when going into extended imaging sessions. Even though the camera is still linked to Infinity and taking exposures, each image produces no data in either the histogram or saved FIT file. Switching to a new power pack returns the camera to normal operation.

Craig
Title: Re: Infinity Camera Stops Working After Several Hours
Post by: Seaquel47 on December 10, 2019, 02:36:48 AM
I am using a Talentcell 142whr lithium ion battery.  I fully charge it and it shows 4 out of 5 bars when everything freezes.  I'll have to rig up a voltmeter to check when it happens.  I can't be positive but I believe the first time it happened i was running off of the charger because I didn't have the battery yet.