Atik Cameras

Author Topic: SetupArtemisUniversal Version 4.1.0.5 -- Didn't work for me...  (Read 680 times)

Roger Smith

  • Newbie
  • *
  • Posts: 0
SetupArtemisUniversal Version 4.1.0.5 -- Didn't work for me...
« on: October 17, 2016, 12:45:11 PM »
I tried unsuccessfully to install the latest Atik software on Friday. Here is may tail of woe:

Raspberry Pi 3 at the ready, I was keen to get AtikAir up and running. I had Ver 3.2.0.7 running on my HP i7 Windows 10 laptop and decided to install 4.1.0.5 over the top. The installer removed the old installation and then spotted I did't have .net 2.0 installed. So it rolled back the install to a non-functioning suite of Atik software.

I grabbed .net 2.0 off Microsoft and repeated the attempt and after a while, and a restart for safe measure, I had my Infinity app working but ArtemisCapture and AtikAir didn't work. ArtemisCapture would prompt me if my Titan or Infinity were not connected but wouldn't load the ArtemisCapture application window. AtikAir loads as a background running process, but no app window.

I then attempted a clean install of 4.1.0.5 on my Win 10 core 2 duo desktop machine which has never had any Atik software installed on it. Same result.

So I returned to the laptop and installed the 3.2.0.7 core over the top of 4.1.0.5 which fixed ArtemisCapture. Ok, I did have a filter wheel with 100+ filter positions at one point, but hey, no worries.

Still no AtikAir though. Looks like something important is missing from the installer. Any Ideas?

ChrisGolden

  • Atik Staff
  • Full Member
  • *****
  • Posts: 149
Re: SetupArtemisUniversal Version 4.1.0.5 -- Didn't work for me...
« Reply #1 on: October 17, 2016, 04:01:40 PM »
Hi Roger,

Sorry to hear that. The AtikAir application gets installed to the windows tray (bottom right corner of screen). You need to click on the 'Atik Cameras' icon and the application should appear. As for Capture, it looks like there was a bug with the new version, I've fixed it already and am uploading the new version (4.1.0.6) now. It should be there by the end of the day. Sorry for the inconvenience.

Chris.