Atik Cameras

Author Topic: Difficulties with Atik One 6.0  (Read 2088 times)


  • Newbie
  • *
  • Posts: 0
Difficulties with Atik One 6.0
« on: January 05, 2017, 02:30:13 AM »
Hi - I bought an Atik One a couple years ago, inserted filters, connected it to a computer, verified it all worked and then re-boxed it for about 18 months.

I unboxed it again today, downloaded the latest ASCOM 6.2 platform and the latest Atik driver installer, installed them both (no apparent issues) then hooked up the camera.

Something is not right.

When I try to set the temperature (using Artemis), the current temperature displays as some cold temperature (this varies from attempt to attempt, but is in the range of -17.5 to -28.5, even though the device is still at room temperature). Enabling a setpoint has no effect.

Then there's the filter wheel. The ASCOM driver for it LOOKS ok, but when I try to connect to it, even using FilterWheelRunner, and I click the 'connect' checkbox, it automatically unchecks it within a second - and does not connect.

When I try to select a filter position (1-5) from inside Artemis, the dialog box for filter selection just hangs and I have to close it to do anything else.

When I try to take an image, I am not sure if the camera is working properly or not (I couldn't get a focus this evening), but it probably is, as I get higher intensity pixels the longer I expose for, or if I shine a flashlight on it.

Ideas, please?


  • Atik Staff
  • Full Member
  • *****
  • Posts: 161
Re: Difficulties with Atik One 6.0
« Reply #1 on: January 10, 2017, 05:45:56 PM »
Hi RedLionNJ,

Sorry to hear you're having problems. Which ASCOM program are you using the camera with? I've just tried it with MaxIm and Capture and the Filterwheel and temperature work as expected. I uploaded a new version of the core installer to the website ( yesterday, so I'd recommend installing that just to make sure you're up to date.

If you continue to have problems, please email and we'll investigate further.