Atik Cameras

Author Topic: ATIK 414 EX Color only gives me red  (Read 481 times)

dougp

  • Newbie
  • *
  • Posts: 1
ATIK 414 EX Color only gives me red
« on: February 03, 2017, 04:01:33 AM »
Isn't a color CCD supposed to take photos using the full color spectrum?  All I see in my images is red - every one.  At first I thought I was just photographing hydrogen, but I used my Canon to take a photo of the Orion Nebula and got lots of greens and blues, as well as some red.  Clearly my ATIK is only giving me one color (plus white and black).  It might be the software (Maxim DL) - which is so ridiculously complicated there's really no way to know if I'm doing the stacking right.

Help?  Suggestions?

Steve

  • Atik Staff
  • Full Member
  • *****
  • Posts: 155
Re: ATIK 414 EX Color only gives me red
« Reply #1 on: February 07, 2017, 03:26:19 PM »
Hello,

If you have been using a DSLR with a blocking filter you will be surprised by the amount of red Ha light in objects like M42.  You can try using our software "Capture" which will display a colour decoded image, to see what the camera is recording.

best
Steve

dougp

  • Newbie
  • *
  • Posts: 1
Re: ATIK 414 EX Color only gives me red
« Reply #2 on: February 07, 2017, 07:11:25 PM »
Using Artemis Capture, opening a .fit file of M42, and setting Colour -> Advanced -> Colour, shows an image that is black, white, and green only.  No other colors.
Something is wrong.

Steve

  • Atik Staff
  • Full Member
  • *****
  • Posts: 155
Re: ATIK 414 EX Color only gives me red
« Reply #3 on: February 08, 2017, 09:59:25 AM »
Hi,

Sounds like its time to send a raw fit file to support@atik-cameras.com
Vince or Andrew will be able to take a look at debayering and check the camera output.
We usually reply within a couple of days but please allow a couple more as several of us are about the leave the office for the London Astrofest event. 
best
Steve