Atik Cameras

Author Topic: Atik Infinity software Live Broadcast and Youtube problem  (Read 228 times)

bobowen

  • Newbie
  • *
  • Posts: 2
Atik Infinity software Live Broadcast and Youtube problem
« on: December 04, 2017, 05:39:10 AM »
I just installed the New updated software for my Infinity Camera and the icon to broadcast to YouTube it worked but I was in the wrong account that I use to broadcast. I tried to get out and back in it and now it has a screen saying loading broadcasts but nothing happens I can close it but that is all.
I have run the uninstall from my directory for the Atik Uninstall utility and reinstalled the program but I get nothing but the same.
Thank you for the help.
« Last Edit: December 14, 2017, 06:08:34 AM by bobowen »

ChrisGolden

  • Atik Staff
  • Full Member
  • *****
  • Posts: 156
Re: Atik Infinity
« Reply #1 on: December 05, 2017, 05:55:47 PM »
Hi bobwen,

Sorry to hear you're having issues. Can you send me the following directory as it may contain useful information:

C:\ProgramData\Atik\Infinity

After that, I would recommend deleting the directory as this will reset the settings and might get you back again.

Chris.

bobowen

  • Newbie
  • *
  • Posts: 2
Re: Atik Infinity
« Reply #2 on: December 06, 2017, 06:15:24 AM »
I deleted it but still get the same ... Loading Broadcasts.


ChrisGolden

  • Atik Staff
  • Full Member
  • *****
  • Posts: 156
Re: Atik Infinity
« Reply #3 on: December 08, 2017, 02:38:10 PM »
Hi bobowen,

Hmm.. Could you send me the following directory as it should contain information that'll help get to the bottom of this

C:\ProgramData\Atik\Infinity

Thanks

Chris.

bobowen

  • Newbie
  • *
  • Posts: 2
Atik Infinity got it to work
« Reply #4 on: December 13, 2017, 05:47:01 AM »
Thanks Chris for the solution to the problem deleting the directory which you advised as such in the following ...
Could you try deleting the following folder:

C:\Users\{user name}\AppData\Roaming\AtikInfinity.YouTube
Where {user name} is your user name. AppData is a hidden folder, so if you click ‘View’ then check ‘Hidden Items’ you should see it.

Thanks for this ..
Bobbie