Atik Cameras

Author Topic: M33 With 383L+ OSC  (Read 10481 times)

andysea

  • Newbie
  • *
  • Posts: 37
M33 With 383L+ OSC
« on: November 21, 2012, 09:04:31 AM »
Here is my most recent capture.
http://www.flickr.com/photos/andyinsea/8184013748/
I did not use a field flattener - which I should.

Andy
Tak NJP, AP Mach1+trl36, Kenko Skymemo
Tak TOA-130, AT10RC.
Atik 383L+ color & mono
Various Canon L lenses
Lodestar
Canon T2i, 5D2, XS
more astro stuff....

Lex

  • Full Member
  • ***
  • Posts: 244
  • We do it at night...
Re: M33 With 383L+ OSC
« Reply #1 on: January 08, 2013, 06:22:52 PM »
Hi,

What are the processing details?
The only negative comment on the picture is the green touch; perhaps lower the green curve of the the Histogram or do an averaged green removal with SCNR.

Otherwise the Picture is really nice; M33 is a difficult candidate  ;)
CGEM, C11, TS Carbon Apo Triplet 90/600, TS Carbon UNC 254/1250, Atik 383l+, EFW2,
TSOAG, Lodestar....

andysea

  • Newbie
  • *
  • Posts: 37
Re: M33 With 383L+ OSC
« Reply #2 on: March 03, 2013, 01:57:26 AM »
Hello,
Thanks for the feedback. I can't remember all the processing details, it's 21 10minute subs stacked with DSS and processed with Pixinsight. I did some aggressive noise reduction with ACDNR using masks with different settings for luminance and RGB components. I did use SCNR. It's interesting that the image does not look green at all on my computer. I use my macbook pro for processing and my guess is that different monitors render colors slightly differently.
I will however lower the green curve. Typically I only use the color calibration tool in pixinsight to fix the colors.
Andy
Tak NJP, AP Mach1+trl36, Kenko Skymemo
Tak TOA-130, AT10RC.
Atik 383L+ color & mono
Various Canon L lenses
Lodestar
Canon T2i, 5D2, XS
more astro stuff....