Atik Cameras

Author Topic: Driver error  (Read 720 times)

Robin Turner

  • Newbie
  • *
  • Posts: 0
Driver error
« on: March 13, 2019, 12:39:16 PM »
Hi,
Last night the 383L+ and EFW2 would not connect via SGPro. I had recently tidied up the cabling so that's where I started. After an hour faffing with cables I did an on-line search and discovered that it maybe a driver issue. After another hour working out how to update the drivers and then doing it all worked again.  I was using the latest drivers.
I had not done any windows update between it working and not working.

It seems odd that software that worked 3 days ago stopped working. Some advice please:
Any way of stopping this happening again?
How to determine quickly that it's a driver problem?
Quickest way to update drivers?

Thanks,
Robin

Noah4x4

  • Newbie
  • *
  • Posts: 34
Re: Driver error
« Reply #1 on: March 20, 2019, 05:36:23 PM »
I believe there has been a related problem with the Atik Horizon whereby that wasn't being recognised in third party software (like SG Pro) as a CMOS camera with variable Gain and as OSC. Resolving that problem has required an Atik ASCOM driver revision that now enquires "which Atik camera" and "colour or mono" and "what gain" rather than having one simple generic CCD (only) driver and I fear that fixing one unique camera problem possibly had a wider knock on effect. However, this has all occured in the space of a few working days, so anybody affected has been a tad unlucky. Most owners won't have been affected if they didn't download the driver with the 'bug' and had stayed with the former.

I believe it has now been fixed and the latest drivers now work fine with SG Pro etc, but there remains a residual issue with Sharpcap (but then an Atik Horizon has never worked properly with Sharpcap). I have spoken to Atik Support today and they are working hard to eliminate any residual problems. But I think all is now good with SG Pro, Maxim etc. I think Atik's software developers have done a great job in correcting this so swiftly, as I gather this 'bug' was wholly unexpected. It even impacted on Dusk.

 
« Last Edit: March 20, 2019, 05:38:09 PM by Noah4x4 »

Aliveindo

  • Newbie
  • *
  • Posts: 2
Re: Driver error
« Reply #2 on: April 23, 2019, 04:53:24 AM »
It is probably one of the good feelings in reading this post.