Atik Cameras

Author Topic: New Core Software 5.0.0.4 Completely Broke My Horizon OSC  (Read 2342 times)

CraigG

  • Full Member
  • ***
  • Posts: 119
Re: New Core Software 5.0.0.4 Completely Broke My Horizon OSC
« Reply #15 on: August 28, 2019, 02:38:34 AM »
Whoo hoo! That's great news Neil...looking forward to your report!
Best wishes,
-Craig

CraigG

  • Full Member
  • ***
  • Posts: 119
Re: New Core Software 5.0.0.4 Completely Broke My Horizon OSC
« Reply #16 on: September 20, 2019, 01:55:01 AM »
Hi Neil!

I noticed the same SC Mono 16 color space limitation when using my Horizon OSC. Have you had a chance to try live stacking yet?
-Craig

CraigG

  • Full Member
  • ***
  • Posts: 119
Re: New Core Software 5.0.0.4 Completely Broke My Horizon OSC
« Reply #17 on: October 03, 2019, 01:38:59 AM »
Hi Neil!
I just installed and indoor tested the latest Core version 5.0.2.0 dated October 2, 2019. The SharpCap color space with my Horizon OSC now shows RAW16. The live stack histogram is also showing color lines so good news so far!
-Craig

Noah4x4

  • Newbie
  • *
  • Posts: 37
Re: New Core Software 5.0.0.4 Completely Broke My Horizon OSC
« Reply #18 on: December 24, 2019, 05:03:22 PM »
Excuse the duplicate post (also in ASCOM Atik1 or Atik2 Driver question)...

Due to the shocking weather and being away on recent rare clear nights, I have not been out since the Driver issues were fixed (October?) for the benefit of Sharpcap users. Today in test I managed to get Sequence Generator Pro to hook up to my Atik Horizon and thought reporting this further success might help members of our community.

However, I found that I needed to fully boot up my Intel NUC, then connect camera, then open SG Pro. If I connected the camera before booting up the computer it wouldn't recognise the camera was present. You then need to click on camera settings and select Atik Horizon 129.

Eleventeen

  • Newbie
  • *
  • Posts: 1
Re: New Core Software 5.0.0.4 Completely Broke My Horizon OSC
« Reply #19 on: December 30, 2019, 05:02:01 PM »
I am also having the same problem, I haven't tried updating the New Core Software to 5.0.1.6 and I'm gonna try it now, hope it will fix it.
« Last Edit: January 24, 2020, 04:47:16 PM by vince »

Noah4x4

  • Newbie
  • *
  • Posts: 37
Re: New Core Software 5.0.0.4 Completely Broke My Horizon OSC
« Reply #20 on: January 23, 2020, 10:19:42 AM »
Been recently suffering from some weird 'freezes', even in Infinity. Am using only a short 1.8M USB3 cable directly to an Intel NUC, so that isn't the issue. However, have just upgraded to the latest core software  (15th January 2020) which seems to be more stable in daylight test and presumably is to support the Atik Horizon II's fast frame mode. The Horizon issues with the core software were outstanding for for too long. Fortunately, it coincided with the worst period of continuous cloud I have ever encountered. Now keen to get out again, and hopefully, all will be fine.
« Last Edit: January 23, 2020, 10:22:55 AM by Noah4x4 »