Atik Cameras

Author Topic: Some trouble with Infinity ^^  (Read 128 times)

spirochaete

  • Newbie
  • *
  • Posts: 0
Some trouble with Infinity ^^
« on: August 28, 2019, 04:51:41 PM »
Hello

I have had an Infinity since April 2019 and I currently have two problems:

1) initially installed with version 4.2.2.2.9, I wanted to install the latest version 5.0.1.6, after having of course uninstalled the old version.
But after uninstalling/reinstalling, the latest version refuses to operate the camera: no image appears, no stacking and the green progress bar remains grey.
I have performed several installations/uninstallations, only the old version 4.2.2.2.9 works.

In addition, and this is related to point 2), I don't have ASCOM drivers available (impossible to check the cross).

2) I wanted to use Sharcap for its "polar align" function (I have the non-professional version 2.9 and the professional version 3.2) but the camera is not detected, apparently due to the lack of ASCOM drivers.

What can you bring me as answers/solutions please.

Thank you in advance



vince

  • Atik Staff
  • Full Member
  • *****
  • Posts: 114
Re: Some trouble with Infinity ^^
« Reply #1 on: September 05, 2019, 02:26:36 PM »
Hello,

Sorry to hear that you are having problems, have you contacted our support department about this? support@atik-cameras.com
If the ASCOM box is greyed out, you will need to install the latest ASCOM platform before you can install the Atik drivers for it.

Best regards
Vince