Atik Cameras Forum

Support (Please note, this is primarily a user forum, for direct Atik support, please email => Accessories => Topic started by: UlteriorModem on February 23, 2018, 03:08:41 pm

Title: Another EFW2 failure
Post by: UlteriorModem on February 23, 2018, 03:08:41 pm
Greetings all,

I post this not as a rant but in hopes I am overlooking something.

Recently I purchased a second EFW2 to replace the previous one that failed.

The failure is basically the wheel has lost its mind and acts very odd. When you call for a filter it spins stopping at each filter for a moment then continues, sometimes actually stopping at the filter called for only to continue spinning. Sometimes actually stopping in the wrong position and stating the filter has been set.

Also the wheel reports moving on first connection when it is not. Sometimes it finally reports it's postion, sometimes not.

Now the new wheel that I have has failed with the same exact behavior. The new wheel has been in service about a month. The previous one lasted a little over a year.

I guess that I should mention that the new one worked flawlessly until it did not.

I have checked the power supply, tried different usb cables, even tried a different computer. I tried using SGP and wheel runner and the behavior is the same. I updated drivers rolled back drivers still no joy.

In browsing these forums I see others reporting the same behavior / failure, but I did not see any resolutions.

It is odd that both wheels have failed in exactly the same manner!

So I am hoping maybe it is a software problem maybe? Any suggestions on removing / reinstalling the drivers? Anything to look for in the USB chain?

Title: Re: Another EFW2 failure
Post by: Frank W on March 08, 2018, 02:44:46 am
Have you solved this problem ? While you have tried different USB cables, can you do the same with the power cord ? Are you using the supplied cable or an ac to dc converter ? For various products, poor connections with power cables often cause weird behavior.
Title: Re: Another EFW2 failure
Post by: cariuk on March 08, 2018, 07:27:53 am
Have you tried adjusting the motor tension screw located on the underside of the housing (small hole located near the USB connectors)?
You'll need a small allen wrench to do this.
Title: Re: Another EFW2 failure
Post by: Kbramley on April 13, 2018, 09:18:38 am
I have just got my new EFW2 and it’s showing the same problem, no amount of adjusting of the tension screw makes a difference, from totally slack to all the way to causing the rubber o-ring to distort. However there is light at the end of the tunnel, with the lid off the wheel performs far better, almost 100%, with it on and screwed down it completes it power on cycle successfully but then goes into crazy mode after the first filter change and ends up just spinning with intermittent pauses to regain its breath for a few seconds. From what I can see the cause of this is the “wave washer” that is between the bearing cap and the case lid, it appears to be too tight when the lid is tightened down. With the lid on and this removed it works flawlessly, but naturally not usable as the filter wheel is now free to move perpendicular to its rotation, which will play havoc with the image quality no doubt. I’m going to try changing the wave washer for a slightly less stiff option to see if this helps. I’ll report back once I have tried this.
Title: Re: Another EFW2 failure
Post by: Kbramley on April 15, 2018, 04:43:38 pm
I printed off a replacement spacer out of PLA, made it so it was an exact fit (30mm diameter, with a 12.15mm diameter cutout and 1.8mm deep) and popped it in, so far so good, whole night imaging and no problems.  :)