Atik Cameras Forum

Support (Please note, this is primarily a user forum, for direct Atik support, please email support@atik-cameras.com) => Atik Infinity => Topic started by: neklewin on December 03, 2019, 05:02:14 PM

Title: Infinity not working
Post by: neklewin on December 03, 2019, 05:02:14 PM
Recently purchased an Infinity color, it doesn't work.  I loaded the software (made sure I ticked the "drivers" box, and Infinity software) on a Macbook Pro (VMWare and Windows 10) and on my work laptop (Dell, Windows 10).  Here's what happens, regardless of the machine I'm running:  The camera connects and the Camera Connection Status turns green.  Using finder mode or video mode I select the Play button and the Progress Bar tracks the exposure time.  The image field is either all white or all black, no indication of an image.  After a few seconds, walmart wire (https://walmartone.me/walmart-one-wire-login/) the Progress Bar quits moving, the software has locked up.  No buttons work.  After an additional 30 seconds I receive a Windows message indicating that Infinity has quit responding, and I can choose to shut it down or recover the program.

I made sure all system software on the Mac and Dell are up-to-date.

Any suggestions?
Title: Re: Infinity not working
Post by: anders.stange on December 04, 2019, 11:25:23 AM
Iím assuming you have installed the latest version of the core software(5.0.2.0). There seems to be a number of issues in this version.
I suggest you uninstall and then install the 4.2.2.9 version instead to see if this solves you problem. This is what I have done and it is much more stable.
Title: Re: Infinity not working
Post by: vince on December 04, 2019, 01:18:53 PM
Hello,

The latest version of the core software should work fine with the Infinity, would you mind emailing us at support@atik-cameras.com please then we can investigate further.

Best regards
Vince
Title: Re: Infinity not working
Post by: Andicap on January 20, 2020, 09:16:07 PM
my Infinity not works. i have picture. but the histogram is crap.

to buy this was a fail.
Title: Re: Infinity not working
Post by: vince on January 22, 2020, 01:18:38 PM
Hello,

Which part of the histogram are you having problems with?

Best regards
Vince
Title: Re: Infinity not working
Post by: Andicap on January 22, 2020, 06:42:35 PM
i have a picture. but the histogram is very weak like the picture is to dark.... no stacking of pictures works.

now i try virtualhere. but then I have a line in the picture. AtikAir is not working anymore since 4.2.2.9

maybe the sensor is not sensitive enough for bright stars.

i install the new 5.0.4.4   atik air is connected after start manualy from install folder.
the picture refreshing. but no picture.

for me it looks the atik Infinity software have focus on the horizon. the expensive infinity crap camera is out of date now.
Title: Re: Infinity not working
Post by: vince on January 24, 2020, 03:24:10 PM
Hello,

Sounds strange, the sensor in the Infinity is the most sensitive that Sony make that can be used for amature astronomy, would you mind sending one of your fits files into us at support@atik-cameras.com so we can have a look and get this all working again for you.

Best regards
Vince
Title: Re: Infinity not working
Post by: Andicap on January 24, 2020, 04:21:38 PM
today i try to connect the camera via ascom whit Sharpcap. it looks like working. i will wait for a clear sky for take some pictures. so i can send one.

whit the infinity software i cant capture.  crashes or no pictures.

best regards
Andi