Atik Cameras

Recent Posts

Pages: 1 2 [3] 4 5 ... 10
21
3- and 4-Series Cameras / Atik 4000 Color cooled
« Last post by gnnyman on March 10, 2022, 10:42:16 am »
Hi to everyone here,

Just registered here - I am owning an Atik 4000 Mono cooled camera and I am very happy with it. Basically, I am looking for its brother, the Atik 4000 color cooled camera - why? Well, first I like the square format, it matches optics better than any rectangular format and second, I would like to get a pair to be able to choose and mix subs easier....
I can do it with ASI 183MM-Pro and 183MC-Pro, but I also would like to do it with the Atik 4000 - despite the fact, that it is not a most recent techology.
And - the camera is not Chinese, which I also favour...
Thanks and regards from Austria,
Georg N. Nyman
22
Deep Sky Images / NGC 4631
« Last post by Crooro on March 09, 2022, 12:07:15 pm »
Another work with LRGB  ;)

NGC 4631
Newton Truss 254mm F / 3.8
Gemini G53F
Atik 414 Ex
L + RGB-times 180 + 90 + 90 + 90 minutes
Pixinsight
23
Deep Sky Images / Re: Sigh, Thor's Helmet with L-eXtreme
« Last post by CraigG on March 06, 2022, 09:33:53 pm »
You are so kind! Yes, it's a wonderful target here at this time of the year.
-Craig
24
Deep Sky Images / Re: Sigh, Thor's Helmet with L-eXtreme
« Last post by Crooro on March 06, 2022, 07:57:36 pm »
An object that I have been thinking of photographing for a long time and I can never finish. Your image is very beautiful!
25
Deep Sky Images / Sigh, Thor's Helmet with L-eXtreme
« Last post by CraigG on March 06, 2022, 11:41:00 am »
Well, in spite of feeling very guilty about being able to spend time on a mere hobby with Ukraine under a terrible siege, I managed to book some star time this week. 80 minutes of total exposure in 60 second subs along with 7 dark frames. Atik Horizon OSC with Optolong L-eXtreme duel-band filter riding on a iOptron CEM40EC. Unguided with manual dithering. Processed in DSS and Nebulosity with Topaz Denoise to finish off.

Craig
26
Accessories / EFW2 won't connect
« Last post by AnneS on March 05, 2022, 08:01:41 pm »
This winter I've had issues with my EFW2 filterwheel not connecting first time in SGPro. I have to turn the power off and on again and then it connects. Then it's fine for the rest of the evening. When I used it a couple of years ago I was using AstroArt 4. I didn't have a problem, with that or APT which I also used at that time. I may have upgraded from W7Pro to W10 Pro over the period, I can't remember.

Thanks.
I will admit I haven't upgraded Atik Core recently but I only use the Ascom Driver.
27
Deep Sky Images / Re: M65 & M66
« Last post by CraigG on February 28, 2022, 09:34:13 pm »
Wonderful color and detail! Nice work...and thanks for a positive distraction from our current troubles on this planet.
-Craig
28
Deep Sky Images / M65 & M66
« Last post by Crooro on February 28, 2022, 08:08:01 pm »
My latest work in L + RGB combination I am still experimenting with this technique  ::)

M65 & M66
Telescope: Newton Truss 254mm F / 3.8
Mount: Gemini G53F
CCD: Atik 414 Ex
Lum. 32 x 300 ''
RGB 6 x 300 '' for each filter
29
3- and 4-Series Cameras / Re: 12v power supply for Atik 414
« Last post by Crooro on February 28, 2022, 08:02:32 pm »
Hi Vince, thanks for the reply!
30
3- and 4-Series Cameras / Re: 12v power supply for Atik 414
« Last post by vince on February 28, 2022, 12:36:18 pm »
Hi,

The connection is a 5.5 mm outer and a 2.1 mm inner.

I hope this helps.

Best regards
Vince
Pages: 1 2 [3] 4 5 ... 10