Atik Cameras

Recent Posts

Pages: 1 ... 8 9 [10]
91
Atik Infinity / Re: ic434 horsehead nebula with Infinity in H-alpha
« Last post by klaus on February 24, 2021, 07:57:18 pm »
Hi Nico

what telescope,exposuretime.framwes,waht sort of HA-Filter ?
 Nice photo, but please more details.

Greeting Klaus
92
Greg

Ancient post here, but my system started having the exact same problem around Dec 23 2020.

Did you ever resolve this? 

I use TSX as my imaging platform using Ascom driver, and I process using Demetra LISA.   I have a LISA + ATIK414EX (and 460EX) M.

The problem I was seeing is the images of the spectra look fantastic.  Prior to calibration.

When I did calibration the spectra was not useable.  Normally I apply 17 darks and 25 flats.   This had been working no problem from April last year to December.   But in December,  started getting these really weird results almost like my dark frames were not good (e.g., background on a calibrated image became mostly white, and spectra was barely visible, and on calibration lamp, prior to processing many lines seen, but after, only 2 or 3.

So I started playing around.   Found that if I replaced current darks and bias' with darks taken in November or earlier, it came out normal.   But cannot use those as they are out of date.

Sadly I have been futzing with this since mid December.  Using Demetra, CCDStack, Isis, it is the images not the processing tool.

Just today saw that my drivers for Atik were quite out of date.   There had been 2 updates since my load last year.   So just downloaded the driver and will reshoot Darks and Bias and see what happens.   I can only guess that when I updated the ASCOM platform to the new 6.2x something changed and that is where my problems began.

Thanks
Keith
93
Atik Infinity / Re: ic434 horsehead nebula with Infinity in H-alpha
« Last post by CraigG on February 23, 2021, 12:01:08 pm »
Very nice!
-Craig
94
Atik Infinity / ic434 horsehead nebula with Infinity in H-alpha
« Last post by NicoB38 on February 23, 2021, 11:39:35 am »
Atik Infinity mono camera can give good results in H-alpha
Just used the infinity live-stacking software and a little bit of PS for clarity, exposure etc
95
Deep Sky Images / Re: M33 with an ACIS 7.1
« Last post by Magnetar Imaging on February 22, 2021, 06:21:33 pm »
Nice detail. I'll be glad to get mine out. Weather started to cooperate so I hope to get some imaging in. Can't wait for my APX60 as well.

Kip
96
for shooting deep sky objects?

Thanks,
John
97
3- and 4-Series Cameras / Source of Hot Pixel Readout Line ?.
« Last post by iosman123 on February 20, 2021, 08:17:40 am »
Hello,

I've been struggling with a "hot pixel readout" line that sometimes appears in my lights and darks, and I've been trying to determine what causes the line to appear sometimes, and not appear other times.  I have been told that these hot pixel readout lines are not uncommon in CCDs (I have Atik 383L+ camera).  I have attached an dark that shows the line I'm talking about. For example, last night I took 7 lights, and then after the clouds rolled in I took 33 darks. None of the lights showed the hot pixel readout line. The first 12 darks also did not show the line, but the remaining 21 darks did show the line clearly. Also, a few days ago I took some lights of the same object, and those lights all DID show the line. So it seems as though this line comes and goes.

Does anyone know potential causes for these lines or how to reduce the likelihood of them appearing? The good news is that these lines do calibrate out, but I have to keep a library of darks WITH the line, and a library of darks WITHOUT the line, and then I have to examine each light sub directly to see if it has the line or not, and then match the darks to the lights. I sure would like to eliminate the line so I don't have to go through all this every time.


thanks
jackyjoy
98
3- and 4-Series Cameras / 490ex color green cast
« Last post by sayitfast on February 18, 2021, 10:59:47 pm »
I recently picked up a 490ex color camera.  I'm using it with ASTAP live stacking and while it works... no matter which Bayer Pattern I choose I get green where I would expect red.


http://sayitfast.com/greenm42.png

In CCD stack I get the correct coloring by choosing 'GRBG'. When I choose that option in ASTAP or EZ Live Stack in PixInsight I get the green coloring.   Any ideas?

What do people in MaximDL use... I get the same green when stacking and converting to color.
99
Atik Horizon / Re: Horizon II Flats with apparent severe gradient
« Last post by sgbfree on February 18, 2021, 04:22:46 am »
Vince,

Circling back to re-visit this topic;
I was able to use the Artemis software to find and check the "even illumination" setting you mention, which did eliminate the severe gradients on my light-table flats.

Re-reading the user manual on this topic leads me to ask a follow up question about the  implications for capturing the various types of calibration frames. For short-exposure calibration frames (flats, flat-darks, bias) I'm assuming it makes sense to have the "even illumination" setting checked.
However, based on the comments in the user manual, for deep sky science frames, and dark frames, it sounds like those captures would be better captured with "even illumination" unchecked.
Am I reading this right?
Thanks.

Steve Bennett
100
Video Astronomy / Re: NGC 4565 The Needle Galaxy
« Last post by CraigG on February 08, 2021, 02:13:12 am »
Thanks Les!

Well, it's been awhile since I posted that image but I'm guessing that it was a JPEG stack that I further processed in Nebulosity. That program gives you pretty precise control over digital development, image stretch, and noise reduction.

My work flow now includes image acquisition in SharpCap, Deep Sky Stacker for identifying and stacking FITS subs(no more limited JPEG files!), and Nebulosity for the finish work.

If you'd like to post one of your images along with some notes about what you did, I'm sure that the group would be happy to give you some helpful suggestions!

-Craig
Pages: 1 ... 8 9 [10]