Atik Cameras

Author Topic: Artemis capture suggestion  (Read 1331 times)

peleks

  • Newbie
  • *
  • Posts: 2
Artemis capture suggestion
« on: March 09, 2018, 09:58:57 AM »
Hello, wanted to tell the problems with software, actually it is not a problems, its a tricky settings.
1. using sequencer i suggest that in default time between exposures is set to a maximum download time +2 sec or 10 sec, it is because if setting is on 0, program wants to start capture while picture is still being downloaded, in the end sequence ends after first frame.
2. if start to  picture in sequencer it would be nice that it is set by default to full frame, with an option in window for subframe. Because if it was (and in most cases are) in subframe mode it will take the same subframe used for focusing.
Or at least mention this in a users manual with bald letters to be remembered.
3.Option for gain (or it is not possible for 400 series??? )
Otherwise it is nice soft.
Thank You!!

Iria-Atik

  • Atik Staff
  • Jr. Member
  • *****
  • Posts: 76
Re: Artemis capture suggestion
« Reply #1 on: March 09, 2018, 10:19:04 AM »
Hi Peleks,

Thanks a lot for your kind words and suggestions! It's always good to keep improving, so we'll work on the SW and hopefully add your ideas to new versions of Artemis Capture.

Clear skies!
Iria

Iria

peleks

  • Newbie
  • *
  • Posts: 2
Re: Artemis capture suggestion
« Reply #2 on: March 09, 2018, 12:31:23 PM »
well if You are improving Your software based on suggestions of users You will be the best company. Hope You will do something, the easy way is to add some info in users manual, or i do not know programming, add some starting entries to certain values. :)
Thank You, if ill find anything else will report! :)