Atik Cameras

Author Topic: Horizon Crazy Artifacts  (Read 441 times)

nitehawk

  • Newbie
  • *
  • Posts: 12
Horizon Crazy Artifacts
« on: August 09, 2019, 05:44:11 AM »
I still haven't managed to take a good picture with the Horizon yet. With the new drivers I can actually connect to the camera and get pictures.

However no matter what cables I try, the images always comes out like this, where it seems like it doesn't know where the corners are supposed to be.

Also, the picture jumps around like crazy making it impossible to focus.
« Last Edit: August 09, 2019, 05:47:33 AM by nitehawk »

nitehawk

  • Newbie
  • *
  • Posts: 12
Re: Horizon Crazy Artifacts
« Reply #1 on: August 09, 2019, 05:46:15 AM »
It is worse when I use USB2, way worse

vince

  • Atik Staff
  • Full Member
  • *****
  • Posts: 136
Re: Horizon Crazy Artifacts
« Reply #2 on: August 09, 2019, 10:28:58 AM »
Hello,

Would you mind contacting support@atik-cameras.com please, this looks like a hardware issue . It would be good if you could send in the fits file versions of the images posted here.

Best regards
Vince

nitehawk

  • Newbie
  • *
  • Posts: 12
Re: Horizon Crazy Artifacts
« Reply #3 on: August 09, 2019, 01:54:17 PM »
Thanks, Vince. I had only saved the jpegs from Infinity, so I will get some fits tonight.

Also this effect happened in Sharpcap and SGP. So it is not Infinity's fault.

nitehawk

  • Newbie
  • *
  • Posts: 12
Re: Horizon Crazy Artifacts
« Reply #4 on: August 10, 2019, 06:05:32 PM »
I went out last night to take some pictures. I used a different (and newer) computer to eliminate that as a factor and... all of the pictures came out fine! Apparently my older laptop has a problem with its USB ports where it was not able to display images from the Horizon. I am not really understanding why, but from now on I plan on using the newer computer to capture with the Horizon.

I guess the lesson is that USB3 is quite touchy, and to try backups of everything. Including the computer.

Ottmar

  • Newbie
  • *
  • Posts: 3
Re: Horizon Crazy Artifacts
« Reply #5 on: October 04, 2019, 09:50:36 AM »
Hello,
I have the same problems with these patterns and it seems to depend on the PC: With a Core i3-processor, 1.7 GHz, 8 GB RAM, WIN7 64 bit, thereīs no chance to get a reasonable picture. Using USB 2 or USB 3 makes no difference: There will be large scale rectangular patterns over the whole field, and some of these fields are filled up with smaller boxes again. Sometimes these look like a Scottish Kilt.
With another PC, Core i5-processor, 2,5 GHz, 8 GB RAM, WIN 7 64 bit, only USB 2, the situation is better. Here I have the problem that I donīt get any red colour in the pictures. No matter which de-bayering is used, all red emission nebulas appear bright green!
I have just installed the newest Core software (released Oct. 2nd) and use DUSK. This didnīt solve the problem.
Iīd greatly appreciate any advice whatīs going on. Is it a software issue or a hardware problem? Do I have to send the camera back for inspection?
Best regards
Ottmar

CraigG

  • Full Member
  • ***
  • Posts: 108
Re: Horizon Crazy Artifacts
« Reply #6 on: October 04, 2019, 12:03:29 PM »
Hi Ottmar!

Could you post some screen shots of what your seeing? I may be experiencing what you described when using a Horizon mono and Infinity. Thanks!

Craig

Ottmar

  • Newbie
  • *
  • Posts: 3
Re: Horizon Crazy Artifacts
« Reply #7 on: October 05, 2019, 05:18:51 PM »
Hello Craig,
you see a screenshot with DUSK, made during daylight. This shows the patterns better than a dark star field.
I think I will try the Artemis software and also Infinity to find out if the problem comes from the camera hardware/connections or from the software. Unfortunately we expect some rainy days in southern Gremany.
Ottmar

CraigG

  • Full Member
  • ***
  • Posts: 108
Re: Horizon Crazy Artifacts
« Reply #8 on: October 05, 2019, 05:39:01 PM »
Hello Ottmar!

Well, that is strange. Not sure if I'm getting the same thing on my setup (see my posting and screenshot on the Atik Horizon forum "window screen" topic) As I mentioned, the issue only appears when using my monochrome Horizon with Infinity and 1x1 binning not with Artemis or SharpCap. I'd be interested to see how your issue looks with actual imaging in Infinity. Rain and clouds here too Ottmar!

Best wishes,
Craig

vince

  • Atik Staff
  • Full Member
  • *****
  • Posts: 136
Re: Horizon Crazy Artifacts
« Reply #9 on: October 08, 2019, 02:25:29 PM »
Hello Ottmar,

Sorry to hear that you are having problems with the Horizon, would you mind sending an email to support@atik-cameras.com with some sample fits images so we can see what is happening please.

Best regards
Vince

Ottmar

  • Newbie
  • *
  • Posts: 3
Re: Horizon Crazy Artifacts
« Reply #10 on: October 12, 2019, 11:53:10 AM »
Hi Vince, hi Craig!
I could do some tests through thin clouds yesterday. With Artemis the camera worked very well. No problems with strange patterns. Everything was ok. For this test I used a PC with i5-processor, WIN7 (64 bit) and USB 2-interface. So the camera doesnīt seem to be the problem. The patterns are only there when using DUSK. The stacking with DAWN also worked well.
Vince, I will send you the fits-samples by e-mail.
Have a good weekend!
Ottmar

vince

  • Atik Staff
  • Full Member
  • *****
  • Posts: 136
Re: Horizon Crazy Artifacts
« Reply #11 on: October 14, 2019, 11:39:30 AM »
Hello Ottmar,

We have received your email in our support system thanks, Andrew will get back to you shortly.

Best regards
Vince

CraigG

  • Full Member
  • ***
  • Posts: 108
Re: Horizon Crazy Artifacts
« Reply #12 on: October 14, 2019, 01:46:04 PM »
Hi Vince!

I was wondering if Ottmar's issue might be similar to what I'm experiencing with using my mono Horizon with Infinity. Could you or Andrew let me know if does turn out to be the same issue/fix? Thanks so much!
-Craig

vince

  • Atik Staff
  • Full Member
  • *****
  • Posts: 136
Re: Horizon Crazy Artifacts
« Reply #13 on: October 14, 2019, 02:41:50 PM »
Hi Craig,

We are still looking into the issue that you are experiencing, we are being slightly delayed waiting for new stock from our Lisbon factory to arrive. We want to try to replicate the fault using new stock. Andrew will get back to you soon.

Best regards
Vince :)

CraigG

  • Full Member
  • ***
  • Posts: 108
Re: Horizon Crazy Artifacts
« Reply #14 on: October 15, 2019, 02:48:56 AM »
Thanks Vince!
-Craig