Atik Cameras

Author Topic: The SKY X Pro and ATIK error call out message  (Read 1596 times)

cariuk

  • Newbie
  • *
  • Posts: 2
The SKY X Pro and ATIK error call out message
« on: February 17, 2020, 10:42:02 am »
Hi
I recently updated to the latest daily build of the SKYX pro and now get the following call-out message every time I start the SKYX.
Not sure if this relates to problems with the latest ATIK core software download or the SKY X pro (I've also posted on the bisque forums website).
Any help would be appreciated
Thanks

Damien

  • Newbie
  • *
  • Posts: 1
Re: The SKY X Pro and ATIK error call out message
« Reply #1 on: March 31, 2020, 02:36:34 pm »
Hello,

I had the same issue and I find a solution.
I delete this file and install again Atik drivers

Regards,

Damien

ArtL

  • Newbie
  • *
  • Posts: 3
Re: The SKY X Pro and ATIK error call out message
« Reply #2 on: April 05, 2020, 06:12:32 pm »
Damien, I am following your posts here and also on the Software Bisque forum. Here you say to install again the Atik drivers. On the SB forum, you say to to use the Skyx Plugin and “I can give you another tips : I use the Atik software and driver on the old version : Artemis 4.2.2.9.” I am confused about precisely what to do (I have a Paramount MyT mount and just acquired an Atik 460EX and EFW2 filter wheel). Do you have to uninstall the current Atik Core Software Suite and then install the legacy software? (If so, I would anticipate problems switching back and forth between the SkyX X2 Atik plugin and Ascom, assuming that you need the most current version of the Ascom driver.) Can you have both the current and the legacy software on the same PC (so that you could choose between using TheSkyX and the Atik software, e.g., Dawn)? Can you just install the “old” Atik driver (“.dll” file?) in a Software Bisque folder on the PC, without it interfering with the current Atik Core software suite? If so, which Old Atik driver do you need andhow do you find it in the legacy software?

Atik support people - Vince? - can you provide any insight or advice?

vince

  • Atik Staff
  • Sr. Member
  • *****
  • Posts: 281
Re: The SKY X Pro and ATIK error call out message
« Reply #3 on: April 06, 2020, 11:07:52 am »
Hi all,

If you want to use Atik cameras with any third party software including the Sky X you need to be using the 'ASCOM camera' selection and go through the setup as outlined in the attached pdf. The old universal driver stopped being supported several years ago now and will throw up an error if used.

You always want to use the latest version of our core software from https://www.atik-cameras.com/software-downloads/

Hope this helps.

Best regards
Vince

ArtL

  • Newbie
  • *
  • Posts: 3
Re: The SKY X Pro and ATIK error call out message
« Reply #4 on: April 09, 2020, 03:08:12 pm »
Vince, hi. I also have a Paramount and recently acquired an Atik 460EX. I experience the same error with SkyX described in the original post. I am not seeing the “attached pdf” relating to Ascom setup that is referenced in your reply (I don’t understand why, but I am new to this forum). How does one access that pdf? Also, is it possible for Atik to confirm that it believes that the current Ascom driver works properly? There have been a number of posts on various forums within the last year and even recently where users report problems with controlling camera temperature through the Ascom driver. Have those issues been resolved by Atik?

vince

  • Atik Staff
  • Sr. Member
  • *****
  • Posts: 281
Re: The SKY X Pro and ATIK error call out message
« Reply #5 on: April 09, 2020, 03:21:45 pm »
Hello,

I have hopefully attached the pdf again to this post, if you still can't see it please send a email to our support department.

We haven't had any reported issues with the ASCOM driver since the temperature issue was resolved as far as I'm aware.

Best regards
Vince

GerryDoyle

  • Newbie
  • *
  • Posts: 1
Re: The SKY X Pro and ATIK error call out message
« Reply #6 on: October 08, 2021, 10:49:14 am »
Hi there - think I've rediscovered this error in late 2021 - I can't get The Sky X to connect reliably on a Mac Book with a 460 camera and EFW. ('old' EFW - is that what is now referred to as an 'EFW1', or was that another model?). 

The camera temperature control seems very hit or miss - doesn't reach the target set point, power usage doesn't seem to match demand - either that, or it's cooling and the temperature and power reporting is random...

The EFW isn't recognised - 'No Atik filter wheel detected'.  I set up a Win10 installation to see if that worked, and I get the message about missing dlls and entry points.

Also posted on SB support, and I've raised a ticket with Atik, but wondered if any users have a reliable fix?

I've had a response on SB - pointing out the need to use ASCOM in preference to 'native' drivers for TSX under Windows.  But does anyone know how to connect an Atik camera and FW to TSX on a Mac, where ASCOM isn't an option...?

Thanks in anticipation!

Gerry
« Last Edit: October 08, 2021, 09:46:12 pm by GerryDoyle »