Atik Cameras

Author Topic: About FLATS on Atik 460ex Color camera  (Read 159 times)

tokis

  • Newbie
  • *
  • Posts: 1
About FLATS on Atik 460ex Color camera
« on: September 23, 2022, 08:13:52 am »
Hello again photo and especially to the developers.

I own such a camera and have recently acquired a flatscreen. Well I have read in many forums that for the flats to be effective they have to have a minimum time (between 4 to 5 seconds), on the other hand colleagues who have ATIK camera with CCD sensors tell me that the company itself advise that time interval.

Well, either with N.I.N.A. or any other acquisition software (SGP pro, voyager, etc) I DO NOT EVEN GET THOSE EXPOSURE TIMES. I send you the results.

N.I.N.A. - The flats wizard directly tells me that the exposure time is way below the 5 seconds time (to achieve an ADU of between 22000 to 26000), not even with the flats screen turned off I can't get the wizard to give me correct readings.

SGP Pro - Here the flats wizard does manage to do them taking a very dim flatscreen brightness (the values range from 0 to 3000 and it manages to do them between 300 to 500) but the time is very, very short 1.20 seconds to 1.65 seconds.

This is my experience but I would like to know what the developers of the camera software can tell me.

does it really take the 4 or 5 seconds to fill the well?
Are those short flalts that I achieve with SGP correct?

I would like to get answers from the ATIK people as well as from any other user who has dealt with this same problem.

Best regards

« Last Edit: September 23, 2022, 10:00:48 am by tokis »