Atik Cameras

Author Topic: Filterwheel EFW2.2 9x1.25 does not connect with ASCOM in FireCapture 2.7 64Bit  (Read 8462 times)

PCR

  • Newbie
  • *
  • Posts: 2
Dear friends

My problem. I got my new EFW2.2 (9x1.25) to work in 32Bit version FireCapture 2.6 (32version) as a Ascom link with older ATIK Ascom driver... fine.

In a 64Bit enviroment FireCapture 2.7.11 (latest more stable 64Bit version 2023) the EFW2.2 Ascom does not work! Whatever I do no recognition by FC2.7.11

The error message says the FC2.7 needs a 64Bit driver and please contact the Filtewheel supplier... I tried everything also the driver linked in this forum 2017... nothing worked in my hands, deleting ATIK software etc. reinstallation...

Thank you for your help!

Kindest regards Christoph
« Last Edit: January 16, 2023, 11:41:44 am by PCR »

Eddienelson10

  • Newbie
  • *
  • Posts: 2
Dear friends

My problem. I got my new EFW2.2 (9x1.25) to work in 32Bit version FireCapture 2.6 (32version) as a Ascom link with older ATIK Ascom driver... fine.

In a 64Bit enviroment FireCapture 2.7.11 (latest more stable version 2023) the EFW2.2 Ascom does not work! Whatever I do no recognition by FC2.7.

The error message says the FC2.7 needs a 64Bit driver and please contact the Filtewheel supplier... I tried everything also the driever linked in this forum 2017... nothing worked in my hands, deleting ATIK software etc. reinstallation...

Thank you for your help! duotrigordle

Kindest regards Christoph
If anyone knows where I can get a list of the System Commands that are utilized in the Sequencer, please let me know.

PCR

  • Newbie
  • *
  • Posts: 2
I just received a new functionel 64 Bit Driver from ATIK for the EFW2.2 (9x1.25) Version.

Thank you very much indeed Vince and his colleagues :-)