Atik Cameras

Author Topic: Driver problems for 16IC camera on Windows 7 64bit.  (Read 5989 times)

colinpbrown

  • Newbie
  • *
  • Posts: 3
Driver problems for 16IC camera on Windows 7 64bit.
« on: September 15, 2013, 04:20:54 PM »
Hi Guys,
I wonder if anyone one the forum can offer any advice/guidance to me regarding getting Win 7 to load drivers for the 16IC camera.

I have been using two ATIK cameras, a ATIK 314L and a  ATIK 16IC, on my Win XP laptop for a few years now without problem but not the laptop is showing it's age and I have decided to try and move over to my Win 8 laptop instead.   As a trial run, I've trying to running them on my Win 7 desktop system.

I have downloaded and installed the latest core software, attached the 314L, started up Capture which saw it and I was able to download images.  All very easy I thought.

However, when I swapped cameras to the 16IC, Windows 7 saw the new device but gave me a message that it couldn't find/load drivers for it.

Device Manager shows an ATK 16IC camera, (note the I is missing from ATIK), under 'Other Devices' with a exclamation mark against it and properties show that drivers were not installed.

I then downloaded the latest drivers for the 16IC and read through and followed the advice given in FTDI's Install Guidelines document, but Windows 7 still refuses to see any drivers for the camera.

Basically I think my problem is that Windows 7 is looking for drivers for an ATK 16IC and cannot find any in the ATIK 16IC downloaded directory which only seems to contain drivers for a FTDI device.

Anyone any thoughts??

Colin.

Luis Ribé

  • Newbie
  • *
  • Posts: 3
Re: Driver problems for 16IC camera on Windows 7 64bit.
« Reply #1 on: September 25, 2013, 11:44:12 AM »
I have de same problema but with Windows 8. What can I do?

Luis Ribé

Merlin66

  • Newbie
  • *
  • Posts: 20
Re: Driver problems for 16IC camera on Windows 7 64bit.
« Reply #2 on: October 13, 2013, 10:48:55 PM »
I think the key is to downlaod and install as "Administrator"

Merlin66

  • Newbie
  • *
  • Posts: 20
Re: Driver problems for 16IC camera on Windows 7 64bit.
« Reply #3 on: October 22, 2013, 06:45:30 AM »
Any up dates?
Has the problem been resolved???

colinpbrown

  • Newbie
  • *
  • Posts: 3
Re: Driver problems for 16IC camera on Windows 7 64bit.
« Reply #4 on: October 22, 2013, 10:02:12 PM »
Hi All,

Problem is now resolved. Resolved on Windows 7 and on 8.

When to the Autumn Equinox Star Party at Kelling Heath and ATIK had a stand there.  Spoke to Steve Chambers and Vince Bygrave and they were good enough to help me through the driver loading.

Turns out that I was trying to be too clever!!

When I was telling the Device Manager to update the drivers, as I was running the 64bit version of Windows, I was pointing the Manager at AtikDrivers/USB1/amd64 directory and was getting the message that 'No driver for the device could be found.  Then I pointed the Manager, under Steve's assistance, to the AtikDrivers/USB1 directory, the Manager found and loaded the drivers without problem.

Many thanks to Steve and Vince.