Atik Cameras

Author Topic: Difficulties with Atik One 6.0  (Read 4704 times)


  • Newbie
  • *
  • Posts: 1
Difficulties with Atik One 6.0
« on: January 05, 2017, 01:30:13 am »
Hi - I bought an Atik One a couple years ago, inserted filters, connected it to a computer, verified it all worked and then re-boxed it for about 18 months.

I unboxed it again today, downloaded the latest ASCOM 6.2 platform and the latest Atik driver installer, installed them both (no apparent issues) then hooked up the camera.

Something is not right.

When I try to set the temperature (using Artemis), the current temperature displays as some cold temperature (this varies from attempt to attempt, but is in the range of -17.5 to -28.5, even though the device is still at room temperature). Enabling a setpoint has no effect.

Then there's the filter wheel. The ASCOM driver for it LOOKS ok, but when I try to connect to it, even using FilterWheelRunner, and I click the 'connect' checkbox, it automatically unchecks it within a second - and does not connect.

When I try to select a filter position (1-5) from inside Artemis, the dialog box for filter selection just hangs and I have to close it to do anything else.

When I try to take an image, I am not sure if the camera is working properly or not (I couldn't get a focus this evening), but it probably is, as I get higher intensity pixels the longer I expose for, or if I shine a flashlight on it.

Ideas, please?


  • Atik Staff
  • Full Member
  • *****
  • Posts: 161
Re: Difficulties with Atik One 6.0
« Reply #1 on: January 10, 2017, 04:45:56 pm »
Hi RedLionNJ,

Sorry to hear you're having problems. Which ASCOM program are you using the camera with? I've just tried it with MaxIm and Capture and the Filterwheel and temperature work as expected. I uploaded a new version of the core installer to the website ( yesterday, so I'd recommend installing that just to make sure you're up to date.

If you continue to have problems, please email and we'll investigate further.



  • Newbie
  • *
  • Posts: 1
Re: Difficulties with Atik One 6.0
« Reply #2 on: November 10, 2019, 08:02:10 pm »
Well, a couple years ago, I ended up taking the red plate off and giving the filter wheel a little 'push' with my finger. That seemed to fix the issue! After that, I was able to take some test images and store the camera away for a while.

Until - today.

Got it out of storage, hooked it up to my PC.

I supplied 12V power to it and the fans kicked on immediately. I also heard the filter wheel turning. Great!

However, even with a  variety of USB 2.0 cables I cannot get any of my PCs to recognize it as a USB device.

Furthermore, once the filterwheel self-registered and stopped turning, I cannot make it turn again, even if I remove and re-attach the DC power.

I opened up the casing (just like I did years ago when I installed the filters) and was able to turn the filterwheel with my fingertip, although it does seem remarkably high-friction.

Still I cannot get the device to show up at all even in Device Manager.

Suggestions, please?


  • Atik Staff
  • Sr. Member
  • *****
  • Posts: 282
Re: Difficulties with Atik One 6.0
« Reply #3 on: November 12, 2019, 10:47:17 am »

Sorry to hear you are having problems with you Atik One, was the carousel removed when you installed the filters? If so it could be the small washer behind the carousel not installed correctly causing the carousel to bind slightly.

If the camera is not showing in device manager and you have tried a different USB lead and computer could you please contact us at and we can investigate further.

Best regards


  • Newbie
  • *
  • Posts: 4
Re: Difficulties with Atik One 6.0
« Reply #4 on: December 06, 2019, 09:26:28 pm »
What core software are you using?
See following topic regarding core software.
Suggest you try legacy core software download ( - I have been unable to use any of the version 5 drivers on my Atik One 6.0 under Windows 10 and Ascom 6.4.  One of the problems was inability to connect filter wheel (among other problems).