Atik Cameras

Author Topic: ATIK 383L and Atik Air  (Read 5576 times)


  • Guest
ATIK 383L and Atik Air
« on: August 04, 2018, 12:18:24 am »

I've tried to install Atik Air on my Raspberry PI 3B+ using the "Advanced setup" reported on the guide.
The procedure (downloading, extracting, installing, rebooting) finished well.
Firstly the connection didn't work, but then I saw that launching the "atikairservice" file in the Lib directory the wireless connection (Atik Air client on a Windows 7 PC) seems to work well, because the "remote" line in the client side become "Available".
The problem is that when I launch the Artemis Capture software the message "Failed to connect to the camera - on Raspberry PI" appears and the camera (383L mono) doesn't work
When I connect the camera directly to the PC (local mode) it works perfectly.
I've tried also to launch the application "artemishscservice" but no changes.
Is there something I wrong ?
Thank you for your support.


  • Newbie
  • *
  • Posts: 2
Re: ATIK 383L and Atik Air
« Reply #1 on: April 27, 2019, 01:54:40 am »
I have exactly the same problem did you find any solution?