Atik Cameras

Author Topic: Atik Horizon - Horizontal Banding Issue  (Read 2644 times)

elbaztardo

  • Guest
Atik Horizon - Horizontal Banding Issue
« on: January 10, 2018, 11:21:39 am »
Hi Guys, 1st post, unfortunately not a happy one.
Just wondering is anyone else having a problem with horizontal banding on the Atik Horizon. My high gain subs have terrible lines across then which is made worse by stacking. The lines are also present in low gain subs when stacked. See attached pic of 11 300s high gain istacked with dark and bias. Hopefully it's just my camera and not a feature of the product.

Iria-Atik

  • Atik Staff
  • Jr. Member
  • *****
  • Posts: 76
Re: Atik Horizon - Horizontal Banding Issue
« Reply #1 on: January 10, 2018, 01:16:36 pm »
Hi,

I'm really sorry for this issue with your Atik Horizon.

Our support team is dealing at the moment with your email about this banding problem.

Thanks!
Iria
Iria

bwa

  • Sr. Member
  • ****
  • Posts: 298
Re: Atik Horizon - Horizontal Banding Issue
« Reply #2 on: April 04, 2018, 12:17:52 am »
Hi Guys, 1st post, unfortunately not a happy one.
Just wondering is anyone else having a problem with horizontal banding on the Atik Horizon. My high gain subs have terrible lines across then which is made worse by stacking. The lines are also present in low gain subs when stacked. See attached pic of 11 300s high gain istacked with dark and bias. Hopefully it's just my camera and not a feature of the product.
Did you get a resolution to this problem?  I've just encountered the same or, at least similar problem.

Thanks

bwa